GDPR and DSGVO law

Storing Cookies (See : http://ec.europa.eu/ipg/basics/legal/cookies/index_en.htm ) help us to bring you our services at overunity.com . If you use this website and our services you declare yourself okay with using cookies .More Infos here:
https://overunity.com/5553/privacy-policy/
If you do not agree with storing cookies, please LEAVE this website now. From the 25th of May 2018, every existing user has to accept the GDPR agreement at first login. If a user is unwilling to accept the GDPR, he should email us and request to erase his account. Many thanks for your understanding.
Amazon Warehouse Deals ! Now even more Deep Discounts ! Check out these great prices on slightly used or just opened once only items.I always buy my gadgets via these great Warehouse deals ! Highly recommended ! Many thanks for supporting OverUnity.com this way.

User Menu

Powerbox

Smartbox

3D Solar

3D Solar Panels

DC2DC converter

Micro JouleThief

FireMatch

FireMatch

CCKnife

CCKnife

CCTool

CCTool

Magpi Magazine

Magpi Magazine Free Rasberry Pi Magazine

Battery Recondition

Battery Recondition

Arduino

Ultracaps

YT Subscribe

Gravity Machines

Tesla-Ebook

Magnet Secrets

Lindemann Video

Navigation

Products

Products

WaterMotor kit

Statistics


  • *Total Posts: 498532
  • *Total Topics: 14767
  • *Online Today: 44
  • *Most Online: 103
(December 19, 2006, 11:27:19 PM)
  • *Users: 2
  • *Guests: 27
  • *Total: 29

Author Topic: Different battery designs but no current ?  (Read 5720 times)

Offline V_Schaub

  • Newbie
  • *
  • Posts: 10
Different battery designs but no current ?
« on: August 27, 2010, 10:44:00 PM »
Hi.
I tested few different designs including aluminum, copper, zinc, graphite and carbon but i could not get any current.

This are just few setup's :
Graphite -> wood ash ->water ->ALU --> V:  .800, C: not in uA range 
Graphite -> wood ash ->water ->ZINC --> V:  1.200, C: not in uA range 
Graphite -> salt -> water ->ALU --> V:  .700, C: not in uA range 
Graphite -> salt -> water ->ZINC --> V:  1.190, C: not in uA range 
Graphite -> acid -> water ->ALU --> V:  1.100, C: not in uA range 
Graphite -> acid -> water ->ZINC --> V:  .950, C: not in uA range 
Carbon -> wood ash ->water ->ALU --> V:  .650, C: not in uA range 
Carbon -> wood ash ->water ->ZINC --> V:  .900, C: not in uA range 

I don't know what am doing wrong. I tested with wire, plain foils, wire mesh etc. but the result is the same. It was tested with multimeter,with amper meter ( min 250mA ), with 35mA/1,5V buzzer, and nothing.

There is no problem in time or voltage holding.
It runs for days but there's  non or unmeasurable current.
What's wrong with this setups ?

Thank you in advance.
EV
   
« Last Edit: August 28, 2010, 08:47:50 AM by V_Schaub »

Free Energy | searching for free energy and discussing free energy


Offline V_Schaub

  • Newbie
  • *
  • Posts: 10
Re: Different battery designs but no current ?
« Reply #1 on: August 29, 2010, 11:51:20 AM »
Here is one photo from yesterdays work.
http://tinypic.com/view.php?pic=59slnb&s=4

Graphite rod in the middle.
Sponge moisture with solution that i get from silver electrolysis.
Zinc cylinder.

If i put cylinder and rod into some cup filled with the same solution, i will get around 1.2V.

In both setups, i can't get any current.
Any suggestion on how to get some usable current ( in any designs listed in the past post ) is welcome.

EV
 
 

Offline nievesoliveras

  • elite_member
  • Hero Member
  • ******
  • Posts: 1996
Re: Different battery designs but no current ?
« Reply #2 on: August 29, 2010, 03:57:45 PM »
Because you like to experiment with batteries I recommend you to follow this guy's batteries and mix your knowledge with his knowledge.

http://www.youtube.com/watch?v=JHPKSdRRPCQ&feature=related

Jesus

Free Energy | searching for free energy and discussing free energy

Re: Different battery designs but no current ?
« Reply #2 on: August 29, 2010, 03:57:45 PM »
Sponsored links:




Offline V_Schaub

  • Newbie
  • *
  • Posts: 10
Re: Different battery designs but no current ?
« Reply #3 on: August 31, 2010, 02:49:40 PM »
Hi.
Thank you for reply.I found the error and you wont believe what.
Multimeter. He is measuring Voltage but it has problems with amperage and Ohm measure.

I buy the new one and this are the values:
10 - 25 mA for upper designs (water solutions).

The amperage was too small to measure on analog amper meter, and multimeter has error.
Unbelievable, what to say.

I will post some pictures and status info.
This is the design and values for now :

Graphite --> ALU
V: 1,3  A:16mA

 

Offline nievesoliveras

  • elite_member
  • Hero Member
  • ******
  • Posts: 1996
Re: Different battery designs but no current ?
« Reply #4 on: August 31, 2010, 06:58:32 PM »
With that battery you can run a joule thief.

Jesus

Free Energy | searching for free energy and discussing free energy

Re: Different battery designs but no current ?
« Reply #4 on: August 31, 2010, 06:58:32 PM »
Sponsored links:




 

OneLink