Language: 
To browser these website, it's necessary to store cookies on your computer.
The cookies contain no personal information, they are required for program control.
  the storage of cookies while browsing this website, on Login and Register.

GDPR and DSGVO law

Storing Cookies (See : http://ec.europa.eu/ipg/basics/legal/cookies/index_en.htm ) help us to bring you our services at overunity.com . If you use this website and our services you declare yourself okay with using cookies .More Infos here:
https://overunity.com/5553/privacy-policy/
If you do not agree with storing cookies, please LEAVE this website now. From the 25th of May 2018, every existing user has to accept the GDPR agreement at first login. If a user is unwilling to accept the GDPR, he should email us and request to erase his account. Many thanks for your understanding

User Menu

Google Search

Custom Search

Author Topic: Zatsarinin transformer replication, strange effects and sound too!  (Read 2590 times)

Offline GerryC

  • Newbie
  • *
  • Posts: 6
I've been following OU for years, but only recently found time to start some replications.

While playing/learning with some toroids, thought I would give a simple try to Zatsarinin transformer (I know, old idea).

While in my head this was just going to be a one wind transformer, and for the most part it acts just like that (but with high losses at no load), there does appear to be something interesting going on.

Using the ferrites pictured, right around 200kHz they start to emit squeals, very much like Akula's squeals in his early 3W flashlight builds.  The ferrites are just positioned next to each other, almost touching, sometimes touching, each other.  Touching the ferrites with my hand changes there relative position and stops  or changes the squeals.  Current consumption from PS drops way down in this squeal mode (and the load bulb also dims some).

Also, more strangely, 1 or 2 of the 5 ferrites will get extremely hot, like 150F, while the other stays at 90F.  There are multiple frequency ranges near 200kHz that squeal, and depending on the one I choose, the ferrite(s) that get hot differ (sometimes 2 & 5, sometimes #4, sometimes #2,#3, &#4, but oddly never #1).

Load is a 25W incandescent, voltage is ~30V, current varies from 250mA to > 1000mA.  Using a simple mosfet driver with a signal generator.

Could there be some of Akula's claimed ferromagnetic resonance going on?  The squeal is sometimes clean, and other times more of a hissing sound.

I've wound and built a lot of toroids in the last year, ranging from < 1W to 100W, and never had a toroid squeal in the audible range when running > 20 kHz drive frequency.

Any ideas what might be happening - standing magnetic waves in the ferrite?