Solid States Devices > TPU replications

HENDERSHOT FUELLESS GENERATOR REPLICATION

(1/2) > >>

Frank2025:
Hello all!! I would like to know if somebody of you could replicate the hendershot fuelless generator, and how much energy or power it is producing, I was searching for a replicated unit in youtube but could not find that. also do you have a guide of how conecting the wires, because in the schematic it is no clear for me.
I heard that this device is a scam, but let me know your comments please!!
thanks.

Gosurf:
Don't know if it is a scam but Im building it.

Im struggling with the coils as the one schematic shows 3 and the other 4.

Gosurf:
It seems like my picture is to big.

Here is smaller version.

Abcent:
@Go Surf: Nice work! Wow I amazed to finally see someone gave hendershot generator a real try. Mate can you help me with those capacitors and transformers?
Those 1:5 110/220 Volt transformers are pain in the back. Are they 110volt step-up to 220 volts? Or are they 10 volts step-up to 220 volts transformers?
Or even a 12000v step down to 220 volt transformers.
Plus these capacitors 500 micro farads come into several volt capacity, which one are you using? 50 volts, 100 volts or even 200 volts?

Please help, thanks!

FreeEnergyGuy...:
Hi I am new to this forums, so Hello to everyone...

I made one of these Hendershot generators and mine does not work, I am troubled with this finding because I believe it should work as stated. I watched the video I purchased and I understand how to read schematics, but there are a few discrepancies to it all.

1- the video is edited and does not show all connections. (but on close examination I can take an educated guess)
2- the video does not show (closely) the connections to the main (basket weave) coils  A & B.
3- it is not clear the connections of the Transformers. (which connection is to Pri coil/Sec coil)

4- the schematic provided to me is not the same connections as the video shows.

5- the sled coils are to be 3/4" Dia in parts list, but the video shows it to be more like 1"+Dia (I used 3/4"Dia)

I first tried to connect everything as the schematic shows ( my schematic shows 3 coils in the basket weave, 1 in magnet wire, 2 in insulated wire). I chose to wind all 3 coils in magnet wire #14 AWG and all connections in insulated wire #14 AWG (as #14 wire can carry 15amps of current @120V). The video shows a much smaller wire, possibly #18 AWG.

I varied my project in other ways also, the main coils are said to be 7.5 cm radius (I made mine 6" Dia), also I used #14 magnet wire (25' in each coil total for the 3 coils).

I also used "motor start" Capacitors non-polarized, 240V AC (the video looks as if it were made in the 1950s, modern capacitors are much smaller and much higher efficacy). To answer another question posted, the volt rating of a capacitor is only for "short circuit" purposes as volts over its rating will cause a "short" internally in the capacitor. Residential line voltage in the USA does not exceed 220v AC, so I assume this generator not to exceed 240v.

The transformers I used are for "furnace" applications, 120v Pri, 24v Sec with a 12v center tap, very low wattage, but I assumed they would get this project going to light at least 1ea 60watt bulb before burning out these transformers. A transformer rated at 120v/220v simply means it can be wired for both voltages. The Primary coil will have two of them, wired in series you can apply 220v, wired in parallel you can apply 120v and the output voltage will remain as rated.

The "ratio" of "5 to 1" can be calculated to 120v pri, to 24v sec (120/24=5). Current flow is another matter, because in order to flow 15amps of current, the windings need to be at least a #14 AWG wire, and the iron core needs to be "large". These transformer are very expensive and need to be "custom" made, so until a working unit can be built with any rated power output, I would say this is a "scam".

I feel it is not, but my model does not work. I am looking at my sled coils and bar magnet set-up, thinking the problem is there. As I used a digital VOM to measure any voltage pulse from these coils when slid and I got nothing, so IMO there should have been some kind of voltage pulse generated.

I will continue to experiment, if anyone out there has made a model that works, please post it here...

Navigation

[0] Message Index

[#] Next page

Go to full version